Uploaded clips featuring mikeymike

Posted on
Warning: strtotime() [function.strtotime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CST/-6.0/no DST' instead in /home/tonefind/public_html/index.php on line 352

Warning: strtotime() [function.strtotime]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CST/-6.0/no DST' instead in /home/tonefind/public_html/index.php on line 352

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CST/-6.0/no DST' instead in /home/tonefind/public_html/index.php on line 352

Warning: date() [function.date]: It is not safe to rely on the system's timezone settings. You are *required* to use the date.timezone setting or the date_default_timezone_set() function. In case you used any of those methods and you are still getting this warning, you most likely misspelled the timezone identifier. We selected 'America/Chicago' for 'CST/-6.0/no DST' instead in /home/tonefind/public_html/index.php on line 352
Dec 5, 2009
Owner's Notes
Killswitch Engage - A Bid Farewell. The microphone is running into an inline Audio Technica Microphone Low-to-High Impedance-Matching Transformer: XLR -> 1/4 inch male out running into a POD XT set to not affect the sound at all. No amp sim, no cab sim, no noise gate, no reverb, nothing at all. The POD XT PRO is using the MS-DIAMONDPLATE model (Number 46) with only the amp enabled. No EQ, no boost, no delay, no reverb, no cab sim. Nothing other than amp sim. The 2:100 is set to modern mode and i'm NOT using the RECTIFIER PREAMP inputs. Volume is set around 4.5 out of 10 and presence turned all the way down. XT PRO output volume is about 85%. Built a blanket/towel box all around the microphone. Close mic'd. Tracks were not EQ'd in any way. Recording is as it was recorded.
Community Bulletin Board
comments and feedback

1
Page 1 of 1

1